Authentication outage
Incident Report for keatext
Resolved
Our authentication servers are back up and running. Users are now able to log into the application.
Posted Apr 20, 2021 - 16:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 15:05 EDT
Monitoring
A major outage from our authentication provider is preventing users from authenticating to the Keatext app. We are currently monitoring the issue. https://status.auth0.com/incidents/zvjzyc7912g5?u=mlf6lcz4p3ls
Posted Apr 20, 2021 - 11:45 EDT
This incident affected: Partners API and Web application.